Problems with AWF and internet explorer?

Keep up to date with any changes, new developments & upgrades that have been made to the forum or website.

Moderators: Jake Smethurst, Rivergirl

User avatar
Petros
Supercell
Posts: 1655
Joined: Tue Dec 01, 2009 6:25 pm
Location: Maffra, Gippsland, Vic

Problems with AWF and internet explorer?

Post by Petros » Mon Jun 20, 2011 6:35 pm

Is anybody else experiencing Internet Explorer locking up - shortly after posting on this forum site today?

User avatar
Rivergirl
Admin/Moderator
Posts: 3623
Joined: Sun Nov 22, 2009 6:04 pm
Location: Ferny Creek VIC
Contact:

Re: Problems with AWF and internet explorer?

Post by Rivergirl » Mon Jun 20, 2011 6:44 pm

No all good here Petros

User avatar
daviescr
Admin/Moderator
Posts: 1394
Joined: Wed Dec 02, 2009 5:40 pm
Location: Warranwood, Vic

Re: Problems with AWF and internet explorer?

Post by daviescr » Mon Jun 20, 2011 7:19 pm

petros, try going to the min page, the hit shift and f5 buttons together. This will clear the cache, might help.

Another thing that might help is - go to the 'tools' drop down menu, and select internet options:
Image

Click the two buttons as above, and clear your temp internet files.

Cheers
Chris

User avatar
Meso
Supercell
Posts: 1415
Joined: Fri Feb 19, 2010 9:00 pm
Location: Springfield, QLD

Re: Problems with AWF and internet explorer?

Post by Meso » Mon Jun 20, 2011 8:13 pm

Or you could just get Firefox :P

User avatar
Rivergirl
Admin/Moderator
Posts: 3623
Joined: Sun Nov 22, 2009 6:04 pm
Location: Ferny Creek VIC
Contact:

Re: Problems with AWF and internet explorer?

Post by Rivergirl » Mon Jun 20, 2011 8:19 pm

or Maxthon 3 is good :) Thanks for the instructions Chris, I should have thought of that. I have to do that a lot as you pick up so many cookies and temp internet files these days.

User avatar
Petros
Supercell
Posts: 1655
Joined: Tue Dec 01, 2009 6:25 pm
Location: Maffra, Gippsland, Vic

Re: Problems with AWF and internet explorer?

Post by Petros » Mon Jun 20, 2011 8:42 pm

Thanks all - will do now.

User avatar
Petros
Supercell
Posts: 1655
Joined: Tue Dec 01, 2009 6:25 pm
Location: Maffra, Gippsland, Vic

Re: Problems with AWF and internet explorer?

Post by Petros » Mon Jun 20, 2011 8:48 pm

Done that, (which again resulted in an IE 'not responding" crash) - so hopefully all good after this post. :D

User avatar
Petros
Supercell
Posts: 1655
Joined: Tue Dec 01, 2009 6:25 pm
Location: Maffra, Gippsland, Vic

Re: Problems with AWF and internet explorer?

Post by Petros » Mon Jun 20, 2011 8:51 pm

Nup crashed again as soon as I posted (no problems with banking etc.)...


...petros, try going to the min page, the hit shift and f5 buttons together. This will clear the cache, might help.

Havent done that yet Dav. but what do you mean by the "min page"?

User avatar
Petros
Supercell
Posts: 1655
Joined: Tue Dec 01, 2009 6:25 pm
Location: Maffra, Gippsland, Vic

Re: Problems with AWF and internet explorer?

Post by Petros » Mon Jun 20, 2011 8:52 pm

Nup crashed again as soon as I posted (no problems with banking etc.)...


...petros, try going to the min page, the hit shift and f5 buttons together. This will clear the cache, might help.

Havent done that yet Dav. but what do you mean by the "min page"?

Lily
Supercell
Posts: 4014
Joined: Wed Nov 25, 2009 10:29 pm
Location: Rowville/Lysterfield

Re: Problems with AWF and internet explorer?

Post by Lily » Mon Jun 20, 2011 9:01 pm

Try Google Chrome?

I think you can hit Shift + F5 regardless of where you are and it will clear the cache :)

User avatar
apocalypse
Moderator
Posts: 761
Joined: Tue Jan 19, 2010 6:17 pm
Location: Wagga Wagga, NSW 189m asl

Re: Problems with AWF and internet explorer?

Post by apocalypse » Mon Jun 20, 2011 9:08 pm

Yep, I've used Google Chrome ever since it came out and it has never failed me. :P
Nathan Morris
2013 Rainfall
Jan - 3.8mm
Feb - 27.0mm
Mar - 0.0mm
YTD - 30.8mm

User avatar
daviescr
Admin/Moderator
Posts: 1394
Joined: Wed Dec 02, 2009 5:40 pm
Location: Warranwood, Vic

Re: Problems with AWF and internet explorer?

Post by daviescr » Mon Jun 20, 2011 9:10 pm

sorry, i meant the Main Page.

I gave up with Internet explorer last year Petros, too many crashes like you are describing. Google Chrome will change your life!

Don't want to sound like a salesman, but it's heaps more stable and hogs less memory than IE.

User avatar
apocalypse
Moderator
Posts: 761
Joined: Tue Jan 19, 2010 6:17 pm
Location: Wagga Wagga, NSW 189m asl

Re: Problems with AWF and internet explorer?

Post by apocalypse » Mon Jun 20, 2011 9:15 pm

And it is much quicker too! :D
Nathan Morris
2013 Rainfall
Jan - 3.8mm
Feb - 27.0mm
Mar - 0.0mm
YTD - 30.8mm

Lily
Supercell
Posts: 4014
Joined: Wed Nov 25, 2009 10:29 pm
Location: Rowville/Lysterfield

Re: Problems with AWF and internet explorer?

Post by Lily » Mon Jun 20, 2011 9:46 pm

Nawwwwww, group hug for the Google Chromers :laughing:


(It really is very good, Petros, you should give it a try, you won't look back!)

User avatar
Petros
Supercell
Posts: 1655
Joined: Tue Dec 01, 2009 6:25 pm
Location: Maffra, Gippsland, Vic

Re: Problems with AWF and internet explorer?

Post by Petros » Tue Jun 21, 2011 6:09 pm

This post will crash my IE again.... but why should I have to use another browser when I've learnt this one and this site is the only site that crashes IE, and that only happens after I hit the "submit" button!

The post is always successfull, but I have to crash out of IE (dont need to restart PC thank God).

Whats the difference software/IW-wise posting on this comparted to any other forum? I am definitely an internet software dinasour! :(

User avatar
Meso
Supercell
Posts: 1415
Joined: Fri Feb 19, 2010 9:00 pm
Location: Springfield, QLD

Re: Problems with AWF and internet explorer?

Post by Meso » Tue Jun 21, 2011 7:59 pm

There's obviously a bit of code in this forum that doesn't agree with your browser and/or computer.

What version of IE are you using? An update might help.

User avatar
daviescr
Admin/Moderator
Posts: 1394
Joined: Wed Dec 02, 2009 5:40 pm
Location: Warranwood, Vic

Re: Problems with AWF and internet explorer?

Post by daviescr » Tue Jun 21, 2011 9:27 pm

test post with I.E. 6.02

User avatar
daviescr
Admin/Moderator
Posts: 1394
Joined: Wed Dec 02, 2009 5:40 pm
Location: Warranwood, Vic

Re: Problems with AWF and internet explorer?

Post by daviescr » Tue Jun 21, 2011 9:29 pm

interesting stuff - just posted the last post above, while watching task manager - nothing else open, memory usage went from 129mb to 149mb.

User avatar
daviescr
Admin/Moderator
Posts: 1394
Joined: Wed Dec 02, 2009 5:40 pm
Location: Warranwood, Vic

Re: Problems with AWF and internet explorer?

Post by daviescr » Tue Jun 21, 2011 9:31 pm

and again, popped up to 165 after 2nd post. Think you are onto something there Meso.

This one was posted through google chrome, and it sat at 89mb and didn't move after the post...

Lily
Supercell
Posts: 4014
Joined: Wed Nov 25, 2009 10:29 pm
Location: Rowville/Lysterfield

Re: Problems with AWF and internet explorer?

Post by Lily » Tue Jun 21, 2011 9:31 pm

Nothing's been changed on the forum in months though, why all of a sudden would there be an issue when there has been no change?

Locked

Who is online

Users browsing this forum: No registered users and 1 guest